在线检测未来函数

大智慧整合的可做波段指标公式

来源:Internet,编辑:股旁网,2013-01-05

DRAWTEXTABS(25,5,'不下白线洗盘;下白线减仓;下兰线清仓 '),COLOR999999 ,LINETHICK1;
DRAWTEXTABS(25,20,'上白线买入;上兰线加仓 '),COLOR999999 ,LINETHICK1;
N:=6;M1:=30;M2:=2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORFFFFFF,linethick2;
D:=SMA(K,M2,1);
J:3*K-2*D,COLORdd00dd,linethick2;
长线:EMA(D,24),COLORFF5500,LINETHICK2;
PARTLINE(J,J>=D),COLORdd00dd,linethick2;
PARTLINE(J,J<D),COLOR00dd00,linethick2;
Var8:=MA(CLOSE,27);
Var9:=(CLOSE-Var8)/Var8*100;
VarA:=MA(Var9,2);
VarB:=BARSLAST(CROSS(-10,VarA)=1);
VarC:=BARSLAST(CROSS(VarA,10)=1);
VarD:=VarA<-10 AND VarB>3;
VarE:=VarA>10 AND VarC>3;
黄金坑: IF(VarD,34,35),COLOR33FFFF,LINETHICK1;
STICKLINE(VarA<-10 AND VarB>3,34,35,5,1),COLOR00FFFF,LINETHICK1;
出货: IF(VarE,59,60),COLOR00FF00,LINETHICK1;
STICKLINE(VarA>10 AND VarC>3,59,60,5,1),COLOR00FF00,LINETHICK1;
资金:=3*SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1)-2*SMA(SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1),3,1);
见顶线:=EMA(资金,2);
股票:=(见顶线-REF(见顶线,1))/REF(见顶线,1)*100;
减仓:STICKLINE(REF(见顶线,1)>91.2 AND 股票<0,60,58,4,0),COLORDDD000;
顶:60,COLOR00dd00;
55,COLORFFFF33, DOTLINE;
47.5,COLOR666666, DOTLINE;
40,COLOR339999, DOTLINE;
底:35,COLOR36FFFF;
D1:EMA(D, 3) ,COLORFFFFCC;
D2:EMA(D, 5) ,COLORFFCCAA;
D3:EMA(D, 7) ,COLORFFAA66;
D4:EMA(D, 9) ,COLORFF9966;
D5:EMA(D, 11) ,COLORFF6633;

大智慧整合的可做波段指标公式

 

相关文章