在线检测未来函数

通达信丝路花雨指标公式

来源:Internet,编辑:股旁网,2013-01-08

A1:= MA(C,30)>REF(MA(C,30),1);
A2:= MA(C,60)>REF(MA(C,60),1);
A3:=MA(C,10)>MA(C,60);
SM:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(SM,13)-EMA(SM,73);
SD:= EMA(SK,2);
V1:=(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)
OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05
AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) AND A2 AND A3 AND A1;
STICKLINE(V1>0,0,120,18,0),COLORLIMAGENTA;
A:=COST(95 );
A5:=REF(A,5);
庄5:WINNER( A5)*100;
A10:=REF(A,10);
庄10:WINNER( A10)*100;
A20:=REF(A,20);
庄20:WINNER( A20)*100;
A30:=REF(A,30);
庄30:WINNER( A30)*100;
A40:=REF(A,40);
庄40:WINNER( A40)*100;
A50:=REF(A,50);
庄50:WINNER( A50)*100;
A60:=REF(A,60);
庄60:WINNER( A60)*100;
A120:=REF(A,120);
庄120:WINNER(A120)*100;
DRAWTEXT(V1,HIGH,'丝路花雨'),COLORYELLOW;

通达信丝路花雨指标公式

 

相关文章