在线检测未来函数

收集的一些选股公式

来源:Internet,编辑:股旁网,2013-01-19

下分形出阳选股公式标准的下分形是由5根K线组成的,中间的K线形成短期低点,如果能够在右边第一个阳线上找出来是不是更主动一些呢,如图:

下分形出阳选股公式
标准的下分形是由5根K线组成的,中间的K线形成短期低点,如果能够在右边第一个阳线上找出来是不是更主动一些呢,如图:
收集的一些选股公式
公式代码:
下分:=REF(L,1)=LLV(L,4);
起涨阳:=C/REF(C,1)>1.02;
下分 AND 起涨阳;
选出后根据量价线形时决定,股票是别人的,钱是自已的,您决定。
强股快抽选股公式
应股友要求送大家一个强股快抽选股公式,公式只是个工具选出的股票要自已判断和决断,附这两天选出的几个票,失败的也有自已分析原因了。
其实用串阳回踩能选到老乐的股谱,所谓强股只能按涨幅计算了,股友们有什么建议可提出来。
收集的一些选股公式
收集的一些选股公式
收集的一些选股公式
{公式代码如下}
强股:=H/REF(L,1)>1.15 OR H/REF(L,2)>1.18;
快抽:=L/REF(H,1)<0.96 AND C
信号:REF(强股,1) AND 快抽;
涨停板后双阴选股公式
A1:=REF(C,2)>REF(C,3)*1.095;
A2:=C
A1 AND A2;
串阳回踩选股公式
串阳:=COUNT(C>=O,N1)=N1;
串阴:=COUNT(C
信号:REF(串阳,N2) AND 串阴;
编缉界面
收集的一些选股公式
选股界面
收集的一些选股公式
通达信六线粘合选股公式
A5:=MA(C,5);
A10:=MA(C,10);
A20:=MA(C,20);
A60:=MA(C,60);
A120:=MA(C,120);
A250:=MA(C,250);
MAX(MAX(MAX(A5,A10),MAX(A20,A60)),MAX(A120,A250))/MIN(MIN(MIN(A5,A10),MIN(A20,A60)),MIN(A120,A250))REF(A5,1)AND A120>REF(A120,1); 出水芙蓉选股公式 出水芙蓉最可爱,穿越三条均线带。后市方向理应涨,杀入收益定不赖
代码如下:
M20:=MA(CLOSE,20);
M40:=MA(CLOSE,40);
M60:=MA(CLOSE,60);
HH1:=MAX(MAX(M20,M40),M60);
LL1:=MIN(MIN(M20,M40),M60);
条件1A:=CLOSE>=HH1 AND OPEN<=LL1;
条件1B:=CROSS(C,M20) AND CROSS(C,M40) AND CROSS(C,M60);
条件:条件1A OR 条件1B;
三均粘合选股公式
三条均线(5 10 20)粘合选股,粘合度百分比可修改
N:=0.3; {粘合度百分比}
MIN_MA:=MIN(MA(C,5),MIN(MA(C,10),MA(C,20)));
MAX_MA:=MAX(MA(C,5),MAX(MA(C,10),MA(C,20)));
粘合:(MAX_MA-MIN_MA)/(MAX_MA+MIN_MA)*2*100
盘中强股选股公式
{盘中选强股}
参数M(91,109,101)
DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG: C>MA(C,20)
AND MA(C,20)>REF(MA(C,20),1)
AND MACD>0
AND CAPITAL/100<45000
AND CREF(C,1)*M/100;
下分形后出阳反包选股公式
先上选出的图例:
收集的一些选股公式
{本公式是选择下分形后第一天出阳反包的股票}
VAR2:=FILTER(BACKSET(REF(L,2)=LLV(L,5),3),2);
BARSLAST(VAR2)=3 AND C>REF(H,3);
小双底起涨阳线选股公式
{适用于大智慧和通达信}
双底:=BETWEEN(LLV(L,3)/LLV(L,20),1.001,1.05);
启动:=C/REF(C,1)>1.02;
信号:启动 AND 双底;
使用要点,盘中盘后选股,或者盘中公式预警,涨幅在两个点左右可以选出,自已决定进出

相关文章