在线检测未来函数

大智慧神秘波段指标公式

来源:Internet,编辑:股旁网,2013-01-17

DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,34);
BDC:EMA((DY1-DY2)/(DY3-DY2)*100,4),colorred;
BDD:EMA((0.667*REF(BDC,1)+0.333*BDC),2),colorff9900;
BDE:=EMA((DY1-DY2)/(DY3-DY2)*100,30);
BDF:=EMA(BDE,5);
DY4:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
kw:SMA(DY4,34,1),colorcccc22;
dw:=SMA(kw,13,1);
中期趋势:kw,coloryellow;
DY5:=(CLOSE-LLV(LOW,250))/(HHV(HIGH,250)-LLV(LOW,250))*100;
km:SMA(DY5,89,1),color3366dd;
dm:=SMA(kw,34,1);
{www.gupang.com 股旁网_大智慧指标公式}
买:IF(cross(BDC,BDD) and BDD<21,25,0),color00ff00;
长期趋势:km,color00ff00;
风险区:80,pointdot,colorff00ff;
安全区:20,pointdot,color00ff00;
stickline(BDC>=BDD,BDC,BDD,4,0),colorred;
stickline(BDC<BDD,BDD,BDC,4,0),colorffff33;
stickline(BDE>=BDF,BDE,BDF,4,0),colorffffff;
stickline(BDE<BDF,BDF,BDE,4,0),colorff00ff;

大智慧神秘波段指标公式

 

相关文章