在线检测未来函数

通达信成交量战法指标公式

来源:Internet,编辑:股旁网,2013-01-17

M1:=5;M2:=15;M3:=135;
换手:VOL/CAPITAL*100,POINTDOT;
十日换手:SUM(换手,10);
VOLUME:VOL,VOLSTICK;
MAVOL3:MA(VOLUME,M3);
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
{www.gupang.com 股旁网_通达信指标公式}
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
V1:=CLOSE/REF(CLOSE,3)>=1.1;
V2:=BACKSET(V1,2);
OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,3,0),COLORRED;
涨家数:INDEXADV,COLOR0080FF,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;

通达信成交量战法指标公式

 

相关文章