在线检测未来函数

通达信大鱼均线共振主图指标公式

来源:Internet,编辑:股旁网,2013-01-18

N:=34; N1:=21; N2:=5;
M1:MA(C,5),COLORLIBLUE,LINETHICK1;
IF(MA(M1,1)>=REF(MA(M1,1),1),MA(M1,1),DRAWNULL),COLORYELLOW,LINETHICK3;
M3:MA(C,34);
M5:MA(C,13),COLORLIBLUE,LINETHICK3;
IF(M1<M5,M5,M1),LINETHICK1{,COLORRED};
M6:MA(C,N1);
STICKLINE(M5>=REF(M5,1),M5,M6,0,0),COLORLIBLUE;
STICKLINE(((REF(M5,1)>M5)),M5,M6,0,0),COLORLIRED;
DRAWICON(CROSS(M1,M5),M1*0.95,1);
{www.gupang.com 股旁网-通达信公式}
M4:=CROSS(M1,M5) AND C>M1 AND M5>=REF(M5,1) ,LINETHICK0;
M13:1.02*HHV(MA(H,N2),N2),COLORLIRED,LINETHICK2;
M14:0.98*LLV(MA(L,N2),N2),COLORLIRED,LINETHICK2;

通达信大鱼均线共振主图指标公式

 

相关文章