在线检测未来函数

通达信庄筹线指标公式

来源:Internet,编辑:股旁网,2013-01-18

庄筹线:EMA(WINNER(C)*70,5), COLORRED ,LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.91))*80,3), COLORGREEN ,LINETHICK2;
KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
{www.gupang.com 股旁网-通达信公式}
海底活鱼:IF(AAA AND REF(C,1)<COST(1),30,0),COLORWHITE ,LINETHICK2;
STICKLINE(庄筹线>散筹线,庄筹线-1,散筹线+1,1,0), COLOR00FFFF;
海底捞活鱼:=CROSS(5,庄筹线) AND 散筹线< 20;
AA1:=REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;
BB1:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA1=1;
CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;
DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);
鸡雀升天:=CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5;

通达信庄筹线指标公式

 

相关文章