在线检测未来函数

通达信主力潜伏加选股指标公式

来源:Internet,编辑:股旁网,2013-01-20

N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
DIF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
{www.gupang.com 股旁网_通达信指标公式}
主力潜伏:COUNT(MACD<0,10)=10,COLORRED,NODRAW;
STICKLINE(主力潜伏,0,MACD*200,3.5,0),COLORRED;

{
选股公式:
N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
主力潜伏:COUNT(MACD<0,10)=10;
}

通达信主力潜伏加选股指标公式

 

相关文章