在线检测未来函数

通达信绝底狙击指标公式

来源:Internet,编辑:股旁网,2013-01-23

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
近:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
远:EMA(0.667*REF(近,1)+0.333*近,2) , ;
狙击:IFF(CROSS(近,20) AND 远<近,100,0),NODRAW;
{www.gupang.com 股旁网-通达信公式}
STICKLINE(CROSS(近,20) AND 远<近,近+19,近-10,4,0),COLORRED;
STICKLINE(远<近,近,远,4,0),COLORRED;
选股:IF(CROSS(近,远) AND 近<20 ,30,0),COLORYELLOW;
逃顶:IF(FILTER(CROSS(远,近) AND 近>80 ,3),60,90),COLORGREEN;

通达信绝底狙击指标公式

 

相关文章