在线检测未来函数

通达信主力来了加选股指标公式

来源:Internet,编辑:股旁网,2013-01-24

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
波段线:=5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA
((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA
((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK1,COLORRED;
AAA:=(C*2+H+L)/4*10;
DF:=EMA(AAA,13)-EMA(AAA,34);
DEAA:=EMA(DF,5);
MACD:2*(DF-DEAA)*5.5,LINETHICK2,COLOR00FF00;
MACDFS:= IF(MACD<=0,MACD,0),COLOR00FF00,LINETHICK2;
{www.gupang.com 股旁网_通达信指标公式}
STICKLINE(MACDFS>REF(MACDFS,1),MACDFS,0,0.5,0),COLOR00FF00;
MACDZS:=IF(MACD>=0,MACD,0),COLORFF00FF,LINETHICK2;
STICKLINE(MACDZS>REF(MACDZS,1),MACDZS,0,0.5,0),COLORFF00FF;
DD:=MACD>REF(MACD,1) AND 波段线>0 AND 波段线<100;
M买:=IF(DD>REF(DD,1) ,5,0),COLORRED,LINETHICK2;
M1:=EMA(MA(波段线,5),3);
STICKLINE(波段线>108 AND 波段线>=M1,MACD-2,MACD,2,0),COLORF0F000;
STICKLINE(波段线<0 AND 波段线<M1,MACD,0,1,0),COLORRED;
VAR2AAA:=REF(LOW,1);
VAR3AAA:=SMA(ABS(LOW-VAR2AAA),13,1)/SMA(MAX(LOW-VAR2AAA,0),13,1)*100;
VAR4AAA:=EMA(IF(CLOSE*1.2,VAR3AAA*13,VAR3AAA/13),13);
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;

{
选股公式:
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
XG:REF(XIAO5>REF(XIAO5,1),1) AND XIAO5<REF(XIAO5,1);
}

通达信主力来了加选股指标公式

 

相关文章