在线检测未来函数

通达信筹码多空线指标公式

来源:Internet,编辑:股旁网,2013-01-26

主力持仓:小于50%基本可以认为没主力或者没控盘。但大于80%以上,我认为主力仓位太重,有冲高减仓的风险。获利比例:也就是筹码K线的收盘价。获利比例大于80%以上时肯定是要套现的。特别是筹码K线在高位长时间大量堆积时。

{浮筹比例}
主力持仓%:EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3),COLORLIRED;
DRAWBAND(主力持仓%,RGB(150,20,150),50,RGB(50,100,150));
浮筹比例:=(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,COLORBLUE,LINETHICK2;
STICKLINE(浮筹比例<10,10,浮筹比例,6,0),COLORRED;
{筹码多空线}
开盘:=WINNER(O)*100,NODRAW;
收盘:=WINNER(C)*100,NODRAW;
最高:=WINNER(H)*100,NODRAW;
最低:=WINNER(L)*100,NODRAW;
DRAWKLINE(最高,开盘,最低,收盘);{画筹码K线}
获利比例%:收盘,NODRAW;
MID:=(3*收盘+最低+开盘+最高)/6;
{www.gupang.com 股旁网_通达信指标公式}
多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORWHITE;
多空6日:MEMA(多空,6),COLORYELLOW,LINETHICK1;
{换手率}
换手:100*VOL/(FINANCE(7)/100),NODRAW;
换手5日:MA(换手,5),NODRAW;
换手10日:MA(换手,10),NODRAW;
换手20日:MA(换手,20),NODRAW;

通达信筹码多空线指标公式

 

相关文章