在线检测未来函数

通达信绝底大牛指标公式

来源:Internet,编辑:股旁网,2013-01-30

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底信号:=3;
买入:=IF(CROSS(趋势,底信号),80,0);
{www.gupang.com 股旁网_通达信指标公式}
趋势1:=3*SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,5,1),3,1);
底信号1:=3;
买入1:=IF(CROSS(趋势1,底信号1),70,0);
VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASD:=if(VAR8 OR VAR07,6,0);
放量:=if(FILTER(ASD,15),33,0);
绝底大牛:if(买入 and 买入1 and 底放量,30,0),Linethick2,coloryellow ;
DRAWTEXT(买入 and 买入1 and 底放量,30,'绝底大牛'),Linethick2,coloryellow ;

通达信绝底大牛指标公式

 

相关文章