在线检测未来函数

通达信断桥黄金线指标公式

来源:Internet,编辑:股旁网,2013-02-03

顶:=92;
中:=55;
底:=21;
VAR1:=HHV(HIGH,7)-LLV(LOW,7);
VAR2:=HHV(HIGH,7)-CLOSE;
VAR3:=CLOSE-LLV(LOW,7);
VAR4:=VAR2/VAR1*92-72;
VAR5:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*92,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>92,VAR9-92,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
{www.gupang.com 股旁网_通达信股票指标公式}
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*92,13);
VARC:=EMA(0.665*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
{跑}
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,92,2);
DRAWICON(CROSS(CC1,CC),92,15);

通达信断桥黄金线指标公式

 

相关文章