在线检测未来函数

通达信线上阴线买主图指标公式

来源:Internet,编辑:股旁网,2013-02-19

工作线:(EMA(C,14)),POINTDOT,LINETHICK3,COLOR22ACDE;
生命线:(MA(C,25)),LINETHICK1,COLORMAGENTA;
不惑线:(MA(C,40)),COLORCYAN,LINETHICK1;
姊妹线:(EMA(C,56)),POINTDOT,COLOR33CCDD,LINETHICK1;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
{www.gupang.com 股旁网_通达信股票指标公式}
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(L/1.015),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L,'线上阴线买停板'),LINETHICK4,COLOR22ACDE;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;
七天线:MA(C,7),COLORGRAY,LINETHICK2;

通达信线上阴线买主图指标公式

 

相关文章