在线检测未来函数

通达信黑牛起步指标公式

来源:Internet,编辑:股旁网,2013-02-21

VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=VAR1< EMA(CLOSE,120);
VAR5:=EMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,8,1),3);
天河过江龙: STICKLINE(VAR5>20 AND VAR5<80,VAR5,VAR5,6,1), , COLORYELLOW;
STICKLINE(VAR5>80,VAR5,VAR5,6,1), , COLORBLUE;
STICKLINE(VAR5<20,VAR5,VAR5,6,1), , COLORRED;
风险区: 80, , COLORMAGENTA;
牛熊线: 50, , COLORWHITE;
安全区: IF(VAR3 AND VAR4,50,20), , COLORGREEN;

通达信黑牛起步指标公式

 

相关文章