在线检测未来函数

通达信大资金线指标公式

来源:Internet,编辑:股旁网,2013-02-22

万手:VOL/10000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN;
差额:(主动买+主动卖)/10000;
换手:100*V/CAPITAL,COLORRED;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLOR00FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR007777 ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR009999 ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00BBBB ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR00DDEE ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.2 , 0 ) , COLORFFFFFF ;
STICKLINE(主动买>=0,VOL,-主动卖,3.2,0),COLOR000033;
STICKLINE(主动买>=0,VOL,-主动卖,2.7,0),COLOR000066;
STICKLINE(主动买>=0,VOL,-主动卖,2.1,0),COLOR000099;
STICKLINE(主动买>=0,VOL,-主动卖,1.5,0),COLOR0000CC;
STICKLINE(主动买>=0,VOL,-主动卖,0.9,0),COLOR0000FF;
STICKLINE(主动买>=0,VOL,-主动卖,0.2,0),COLORCC66FF;
STICKLINE(主动卖<=0,0,-主动卖,3.2,0),COLOR990000;
STICKLINE(主动卖<=0,0,-主动卖,2.7,0),COLORCC0000;
STICKLINE(主动卖<=0,0,-主动卖,2.1,0),COLORFF4400;
STICKLINE(主动卖<=0,0,-主动卖,1.5,0),COLORFF8800;
STICKLINE(主动卖<=0,0,-主动卖,0.9,0),COLORFFCC00;
STICKLINE(主动卖<=0,0,-主动卖,0.2,0),COLORCYAN;
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
AA0:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA0,0,V,1,0),COLORYELLOW;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
V1:=CLOSE/REF(CLOSE,3)>=1.1;
V2:=BACKSET(V1,2);
OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,3,0),COLORRED;
A5: MA(V,5)COLORWHITE;
A35: MA(V,35)COLORYELLOW;
A135: MA(V,135)COLORGREEN;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;

通达信大资金线指标公式

 

相关文章