在线检测未来函数

通达信高卖低买指标公式

来源:Internet,编辑:股旁网,2013-02-25

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
AA:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
BB:EMA(0.667*REF(AA,1)+0.333*AA,2) , ;
STICKLINE(CROSS(AA,20) AND BB<AA,AA+19,AA-10,1,0),COLORYELLOW;
DRAWTEXT(CROSS(AA,22) AND BB<AA,AA-2,'*底部介入');
黄柱:(CROSS(AA,20) AND BB<AA),COLORYELLOW;
底介:(CROSS(AA,22) AND BB<AA);
STICKLINE(BB<AA,AA,BB,4,0),COLORRED;
XG:=IF(CROSS(AA,BB) AND AA<20 ,30,0),COLORMAGENTA;
逃顶:IF(FILTER(CROSS(BB,AA) AND AA>80 ,3),60,00),COLORGREEN;

通达信高卖低买指标公式

 

相关文章