在线检测未来函数

通达信主力风向标指标公式

来源:Internet,编辑:股旁网,2013-02-26

VAR1:=XMA(REF((L+OPEN+CLOSE+HIGH)/4,1),2);
VAR2:=SMA(ABS(LOW-VAR1),60,1)/SMA(MAX(LOW-VAR1,0),60,1);
VAR3:=EMA(VAR2,1);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),11);
博弈:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
Q64948640号:=IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
差:EXPMEMA(博弈+Q64948640号,1),COLORRED,NODRAW;
杭:=EXPMEMA(博弈-Q64948640号,1);
机构:=3*EXPMEMA(差*杭,1);
STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,4,0),COLOR000099;
STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,3,0),COLOR0000CC;
STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,1.5,0),COLOR0000FF;
STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,0.5,0),COLORCC66FF;
STICKLINE(机构>REF(机构,1)AND 机构<0,0,机构,3,0),COLORCC00FF;
STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,4,0),COLORAA00AA;
STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,3,0),COLORBB00BB;
STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,2,0),COLORDD00DD;
STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,1,0),COLORCC00FF;
DRAWTEXT(CROSS(机构,0),0,'主力建仑'),COLOR00FFFF;

通达信主力风向标指标公式

 

相关文章