在线检测未来函数

通达信金龟子主图指标公式

来源:Internet,编辑:股旁网,2013-02-27

M1:=10;M2:=60;
{操盘手BS指标}
买线:EMA(C,2),COLORRED,LINETHICK1;
卖线:EMA(SLOPE(C,21)*21+C,42),POINTDOT,COLORYELLOW;
BUY:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BUY,LOW-0.1,'▲B '),COLORF00FF0,LINETHICK5;
DRAWTEXT(SEL,HIGH+0.1,'▼S'),COLORWHITE,LINETHICK5;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORGREEN;
STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLORGREEN;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2,0),COLORRED;

通达信金龟子主图指标公式

 

相关文章