在线检测未来函数

通达信中期见顶指标公式

来源:Internet,编辑:股旁网,2013-02-28

庄筹估算:EMA(WINNER(C)*70,5) ;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5) ;
cc:=FILTER( (CROSS(5,庄筹估算) and 散筹估算<20 )*60,10 );
抄底:cc,coloryellow;
DRAWTEXT(cc ,11 ,'抄底' ) ,coloryellow;
aa:= ref(庄筹估算,30)>40 or ref(庄筹估算,20)>40;
bb:=CROSS(28,庄筹估算) and 散筹估算>40 and aa=1 {and LLV(l ,60 )>LLV(l ,250 )};
洗盘:IF(bb ,30 ,60 );
DRAWTEXT(FILTER(bb,4) ,66 ,'洗盘' ) ;
DRAWTEXT(庄筹估算>60,58,'★'),colorred;
stickline(庄筹估算<散筹估算 and 散筹估算<60,散筹估算,55,1,0),colorgreen;
stickline(庄筹估算>散筹估算,散筹估算,50,1,0),colorred;
stickline(庄筹估算<散筹估算,庄筹估算,0,0,0),coloryellow

通达信中期见顶指标公式

 

相关文章