在线检测未来函数

通达信主力成本与前高指标公式

来源:Internet,编辑:股旁网,2013-02-28

前高26:=HHV(C,26);
金额:=IF(DYNAINFO(37)>3,2/3,1/3)*AMOUNT;
主力量:=IF(DYNAINFO(37)>3,2*V/3,V/3)*100;
成本:=金额/主力量;
成本13:=SMA(成本,13,1);
M5:=MA(C,5);
DRAWBAND(M5,RGB(90,0,0),成本13,RGB(0,90,0));
DRAWBAND(M5,RGB(90,0,0),前高26,RGB(0,90,0));
前26高:前高26;
主力成本13:成本13,LINESTICK,COLORBROWN;
现价:C;
STICKLINE(C>REF(C,1),C,REF(C,1),2,1),COLORRED;
STICKLINE(C<REF(C,1),C,REF(C,1),2,0),COLORCYAN;

通达信主力成本与前高指标公式

 

相关文章