在线检测未来函数

通达信云端筹码分布指标公式

来源:Internet,编辑:股旁网,2013-02-28

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
见底:=10;
短期底部:CROSS(趋势,见底);主力持仓%:EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3),COLORYELLOW,LINETHICK2;
DRAWBAND(主力持仓%,RGB(150,10,150),50,RGB(50,55,150));
浮筹比例:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,NODRAW;
STICKLINE(浮筹比例<10,10,浮筹比例,4,0),COLORRED;
DRAWTEXT(浮筹比例<10,18,'低'),COLORYELLOW;
DRAWTEXT(浮筹比例<10,13,'吸'),COLORYELLOW;
{筹码多空线}
开盘:=WINNER(O)*100;
收盘:=WINNER(C)*100;
最高:=WINNER(H)*100;
最低:=WINNER(L)*100;
获利比例%:收盘,COLORBROWN,NODRAW;
{换手率}
换手:100*VOL/(FINANCE(7)/100),NODRAW;
换手5日:MA(换手,5),NODRAW;
换手10日:MA(换手,10),NODRAW;
换手20日:MA(换手,20),NODRAW;
85,COLORRED;
10,COLORLIGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.00,0,'提示☆【主力持仓<50主力轻度或无控盘,主力持仓及获利比>80以上注意☆获利了结☆】'),COLORCYAN;
DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
FCA:=FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13),NODRAW;
XG2:=FCA;
选股:= XG2 AND FCA;
STICKLINE(选股,10,15,3,0),COLOR0000FF;
STICKLINE(选股,15,20,2,0),COLORLICYAN;
STICKLINE(选股,20,25,1,0),COLORBLUE;
DRAWTEXT(选股,20,'*小散'),COLORYELLOW;

通达信云端筹码分布指标公式

 

相关文章