在线检测未来函数

通达信短线暴涨波段指标公式

来源:Internet,编辑:股旁网,2013-03-03

N:=20;
M1:=30;
P1:=80;
P2:=100;
VAR11:=(C+H+O+L)/4;
卖出:=XMA(VAR11,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR11,M1)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:=100*(卖出-买入)/买入,NODRAW;
MA11:=MA(VAR11,3);
中轨:=MA(CLOSE,20),COLOR0080FF,LINETHICK2;
反弹: EMA(EMA(EMA(HIGH,5),5),5)*0.95,LINETHICK1;
超跌:= EMA(EMA(EMA(HIGH,5),5),5)*0.9,COLORBLUE,LINETHICK1;
XG:=CROSS(买入,反弹);
DRAWICON(XG,OPEN-0.6,1);
DRAWTEXT(XG,(买入 -0.6),'暴张' ),COLORRED;
XG1:=CROSS(反弹,买入);
DRAWICON(XG1,反弹-0.6,2);
DRAWTEXT(XG1,(买入 -0.6),'卖出' ),COLORRED;

通达信短线暴涨波段指标公式

 

相关文章