在线检测未来函数

通达信神奇流星指标公式

来源:Internet,编辑:股旁网,2013-03-05

N:=5;N1:=35;M:=10;P:=2;
15,LINETHICK3,COLORd0dcd0;
85,LINETHICK3,COLORd0dcd0;
Var1:=HHV(VOL,248);
相对换手: VOL/Var1*100,STICK,COLORMAGENTA;
Var2:=(CLOSE-LLV(CLOSE,N))/(HHV(CLOSE,N)-LLV(CLOSE,N))*100;
Var3:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
Var5:=(Var2*5+Var3*3)/8;
EMA(MA(Var5,2),2),LINETHICK2,COLORWHITE;
EMA(MA(Var5,M),M),LINETHICK2,COLORBLUE;
EMA(EMA(EMA(Var4,5),5),5),LINETHICK2,COLORGREEN;
EMA(MA(Var5,4),4),LINETHICK2,COLORYELLOW;
(Var2*5+Var3*3)/8,COLORRED;
(Var2*5+Var3*3)/8,COLORRED;
DRAWTEXT(TROUGHBARS(2,P,1)=5 OR TROUGHBARS(2,P,1)=8,95,'☆'),COLORGREEN;
DRAWTEXT(TROUGHBARS(2,P,1)=13 OR TROUGHBARS(2,P,1)=21,95,'★'),COLORYELLOW;
DRAWTEXT(TROUGHBARS(2,P,1)=34 OR TROUGHBARS(2,P,1)=55 OR TROUGHBARS(2,P,1)=70,95,'★'),COLORWHITE;
DRAWTEXT(PEAKBARS(1,P,1)=5 OR PEAKBARS(1,P,1)=8,5,'☆'),COLORRED;
DRAWTEXT(PEAKBARS(1,P,1)=13 OR PEAKBARS(1,P,1)=21,5,'★'),COLORYELLOW;
DRAWTEXT(PEAKBARS(1,P,1)=34 OR PEAKBARS(1,P,1)=55 OR PEAKBARS(1,P,1)=70,5,'★'),COLORWHITE;
Var6:=DRAWTEXT(MONTH=2 AND (DAY=3 OR DAY=5),50,'*');
Var7:=DRAWTEXT(MONTH=2 AND (DAY=18 OR DAY=20),50,'*');
Var8:=DRAWTEXT(MONTH=3 AND (DAY=5 OR DAY=7),50,'*');
Var9:=DRAWTEXT(MONTH=3 AND (DAY=20 OR DAY=22),50,'*');
VarA:=DRAWTEXT(MONTH=4 AND (DAY=4 OR DAY=6),50,'*');
VarB:=DRAWTEXT(MONTH=4 AND (DAY=19 OR DAY=21),50,'*');
VarC:=DRAWTEXT(MONTH=5 AND (DAY=5 OR DAY=7),50,'*');
VarD:=DRAWTEXT(MONTH=5 AND (DAY=20 OR DAY=22),50,'*');
VarE:=DRAWTEXT(MONTH=6 AND (DAY=5 OR DAY=7),50,'*');
VarF:=DRAWTEXT(MONTH=6 AND (DAY=20 OR DAY=22),50,'*');
Var10:=DRAWTEXT(MONTH=7 AND (DAY=6 OR DAY=8),50,'*');
Var11:=DRAWTEXT(MONTH=7 AND (DAY=22 OR DAY=24),50,'*');
Var12:=DRAWTEXT(MONTH=8 AND (DAY=7 OR DAY=9),50,'*');
Var13:=DRAWTEXT(MONTH=8 AND (DAY=22 OR DAY=24),50,'*');
Var14:=DRAWTEXT(MONTH=9 AND (DAY=7 OR DAY=9),50,'*');
Var15:=DRAWTEXT(MONTH=9 AND (DAY=22 OR DAY=24),50,'*');
Var16:=DRAWTEXT(MONTH=10 AND (DAY=7 OR DAY=9),50,'*');
Var17:=DRAWTEXT(MONTH=10 AND (DAY=22 OR DAY=24),50,'*');
Var18:=DRAWTEXT(MONTH=11 AND (DAY=7 OR DAY=9),50,'*');
Var19:=DRAWTEXT(MONTH=11 AND (DAY=22 OR DAY=24),50,'*');
Var1A:=DRAWTEXT(MONTH=12 AND (DAY=6 OR DAY=8),50,'*');
Var1B:=DRAWTEXT(MONTH=12 AND (DAY=21 OR DAY=23),50,'*');
Var1C:=DRAWTEXT(MONTH=1 AND (DAY=5 OR DAY=7),50,'*');
Var1D:=DRAWTEXT(MONTH=1 AND (DAY=19 OR DAY=21),50,'*');
Var6 OR Var7 OR Var8 OR Var9 OR VarA OR VarB OR VarC OR VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR Var14 OR Var15 OR Var16 OR Var17 OR Var18 OR Var19 OR Var1A OR Var1B OR Var1C OR Var1D,COLORWHITE;

通达信神奇流星指标公式

 

相关文章