在线检测未来函数

大智慧一品成本指标公式

来源:Internet,编辑:股旁网,2013-03-05

成本50是平衡,股价不上决不碰; 穿越50就启动,穿越70要拉升; 敢穿90追涨好,短线定有大行情; 回归50寻低吸,穿越上轨亮红灯。

A50:=COST(50);
趋势:A50*(WINNER(CLOSE)+0.3),COLORFFFFFF;
平衡:COST(50),COLORFF00FF,LINETHICK2;
启动:CROSS(C,COST(50)),COLOR99FF00,POINTDOT,LINETHICK0;
拉升:CROSS(C,COST(70)),COLORYELLOW,POINTDOT,LINETHICK0;
ZZ:=CROSS(趋势,COST(90)) AND COUNT(C<COST(90),5)>=3;
追涨:FILTER(ZZ,3),COLORFF00FF,POINTDOT,LINETHICK0;
n1:=barslast(CROSS(C,COST(50)));
n2:=barslast(CROSS(COST(50),c));
A20:if(n1<n2,A50,COST(20)),COLORFFFF00;
if(n1<n2,A50,COST(10)),COLOR99FF00;
A70:if(n1>n2,A50,COST(70)),COLORYELLOW;
if(n1>n2,A50,COST(90)),COLOR9900FF;
COST(50),COLORFF00FF,LINETHICK2;
{以下设置主图显示方式}
COST(50)*1.2,COLOR00FF00;
COST(50)*0.8,COLOR00FF00;
DRAWTEXT(启动,L,'启●动'),COLOR99FF00;
DRAWTEXT(拉升,L,'拉◆升'),COLOR00FFFF;
DRAWTEXT(追涨,L,'追★涨'),COLORFF00FF;
DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'疯●牛'),COLOR00FFFF;
DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'疯¤牛'),COLOR00FFFF;
DRAWICON(追涨,L,1);

大智慧一品成本指标公式

 

相关文章