在线检测未来函数

通达信察颜观色指标公式

来源:Internet,编辑:股旁网,2013-03-06

周期:=33;
B:=SMA((CLOSE-LLV(LOW,周期))/(HHV(HIGH,周期)-LLV(LOW,周期)),8,1)*100,coloryellow linethick2,;
B1:=(EMA(HHV(B,3),1)),colorred linethick2,;
持股:STICKLINE(B-B1>=0,B,B1*1.03,8,1),COLORff00ff ;
持币:STICKLINE(B-B1<0,B,B1,8,1),COLORff0000 ;
注意:STICKLINE(B1>80 and B-B1>=0,0,5,6,0),COLORccff66;
持股观望:STICKLINE(B1>55 AND B1<85 and B-B1>=0,0,5,6,0),COLORffffff;
买进:STICKLINE(B1>0 AND B1<30 and B-B1>=0,0,10,3,0),COLOR0000ff;
低吸:STICKLINE(B1>30 AND B1<55 and B-B1>=0,0,6,5, 0),COLORff9900;
卖出:STICKLINE(B1>70 and B-B1<0,0,15,3,0),COLORffff00;
高抛:STICKLINE(B1>50 AND B1<70 and B-B1<0,0,5,6,0),COLOR00ccff;
谨慎持股:STICKLINE(B1>20 AND B1<50 and B-B1<0,0,5,6, 0) ,COLOR00ff00;
试探性买入:STICKLINE(B1>0 AND B1<20 and B-B1<0,0,8,6,0),COLOR00cccc ;

通达信察颜观色指标公式

 

相关文章