在线检测未来函数

通达信短线猎庄指标公式

来源:Internet,编辑:股旁网,2013-03-08

Var2:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
Var3:=SMA(Var2,20,1);
Var4:=SMA(Var3,15,1);
短线猎庄: Var3-Var4, ;
Var5:=MA(短线猎庄,20);
XL13301083022:=短线猎庄-Var5, COLORSTICK;
Var6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var7:=SMA(Var6,3,1);
Var8:=SMA(Var7,3,1);
TC:= Var7-Var8, ;
多空分界: 0;
警惕: IF(CROSS(短线猎庄,0),25,0), STICK ,;
买入: IF(CROSS(TC,9) AND 短线猎庄>REF(短线猎庄,6),20,0) ,STICK,COLORYELLOW;
DRAWICON(买入>0,买入,1 );
追买: IF(CROSS(XL13301083022,0) AND TC>0,10,0), STICK, COLORCYAN;
DRAWICON(追买>0,追买,1 );
卖出: IF(CROSS(10,短线猎庄),-10,0),STICK,COLORMAGENTA;
DRAWICON(卖出<0,卖出,2 );
追卖: IF(CROSS(0,短线猎庄),-20,0) ,STICK,COLORWHITE;
DRAWICON(追卖<0,追卖,2 );
排序:if(买入>0 or 追买>0,1,0),STICK,COLORCYAN;
Z:= 20, POINTDOT;
Y:= 10, POINTDOT;
C1:= -10, POINTDOT;
F:= -20, POINTDOT;

通达信短线猎庄指标公式

 

相关文章