在线检测未来函数

通达信看色短线操盘指标公式

来源:Internet,编辑:股旁网,2013-03-10

P:=2;
VAR1:=((AMOUNT)/(VOL))/(100);
VAR2:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VAR3:=((SUM(AMOUNT,14))/(VAR1))/(100);
趋势:DMA(VAR2,(VOL)/(VAR3)),LINETHICK2,COLORFFFFFF;
AMA2:EMA(DMA(CLOSE,趋势),2),COLORGREEN,LINETHICK2;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORYELLOW,LINETHICK2;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK2;

通达信看色短线操盘指标公式

 

相关文章