在线检测未来函数

大智慧短线三浪指标公式

来源:Internet,编辑:股旁网,2013-03-11

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
DTPL:=MA10>MA30 AND MA20>MA30 AND MA30>REF(MA30,1);
突破线:MIN(MA20*1.05,MA30*1.1),COLOR0066FF,POINTDOT;
差幅:C/MIN(MA20*1.05,MA30*1.1)-1,COLOR0066FF,POINTDOT;
均线流:(DTPL AND MA5>MA30 AND MA5<MA10)*-0.1,COLOR00FF00,POINTDOT,LINETHICK0;
偏离率:(C<MIN(MA20*1.05,MA30*1.1) AND C>MA30)*0.1,COLORFF00FF,POINTDOT,LINETHICK0;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
{REF(C,GDSJ),COLOR00FF00,POINTDOT;}
C/REF(C,GDSJ)-1,COLOR00FF00,POINTDOT;
MAV5:=EMA(V,5);
MAV10:=EMA(V,10);
LNMACD:=((V-MAV5)/MAV5*2+(V-MAV10)/MAV10)*10;
量坑:=LNMACD<=-10;
QSXS1:=MA5>REF(MA5,1);
LYHT:=DTPL AND MA5>MA10 AND NOT(QSXS1) AND REF(QSXS1,1);
回头:LYHT*0.5,COLOR00FF00;
{以下设置副图显示方式}
STICKLINE(均线流=-0.1,0,-0.2,5,1),COLOR00FF00;
STICKLINE(偏离率=0.1,0,0.2,5,1),COLORFF00FF;
DRAWTEXT(回头,0.2,'●'),COLOR00FF00;
DRAWTEXT(回头,0.2,'¤'),COLOR00FF00;

大智慧短线三浪指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜