在线检测未来函数

大智慧决战天王指标公式

来源:Internet,编辑:股旁网,2013-03-12

VARIABLE:K=1;
VAR1:=SUM(VOL,0);
VAR2:=VAR1/CAPITAL;
N:=FLOOR(VAR2);
IF N=REF(N,1)+1 THEN BEGIN
STICKLINE(C,0,8,4,1);
DRAWTEXT(C,8,' 第'),ALIGN0,COLORGREEN;
DRAWTEXT(C,7,' '+NUMTOSTR( N)),ALIGN0,COLORRED;
DRAWTEXT(C,6,' 次'),ALIGN0,COLORGREEN;
DRAWTEXT(C,5,' 完'),ALIGN0,COLORGREEN;
DRAWTEXT(C,4,' 全'),ALIGN0,COLORGREEN;
DRAWTEXT(C,3,' 换'),ALIGN0,COLORGREEN;
DRAWTEXT(C,2,' 手'),ALIGN0,COLORGREEN;
DRAWTEXT(C,1,' '+NUMTOSTR( K)+'天'),ALIGN0,COLORGREEN;
K:=1;
END
ELSE
K:=K+1;
动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF
(l,1),0),30,1),0),3)*5,STICK,COLORYELLOW,LINETHICK2;
Varq1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
Varq2:=SMA(ABS(LOW-Varq1),13,1)/SMA(MAX(LOW-Varq1,0),10,1);
Varq3:=EMA(Varq2,10);
Varq4:=LLV(LOW,33);
Varq5:=EMA(IF(LOW<=Varq4,Varq3,0),3)/5;
主力进场:STICKLINE(Varq5>REF(Varq5,1),0,Varq5,7,0 ),COLORFF00FF;
VAR6:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR7:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
股神买入:((VAR6 AND VAR7)*15),stick,colorcyan;

大智慧决战天王指标公式

 

相关文章