在线检测未来函数

通达信成本生命线主图指标公式

来源:Internet,编辑:股旁网,2013-03-17

CB1:EMA(COST(85),7);
CB2:EMA(COST(15),7);
Var4:=SUM(CLOSE*VOL*100,5)/SUM(VOL*100,5);
SM1:INTPART(Var4*100)/100;
Var5:=SUM(CLOSE*VOL*100,10)/SUM(VOL*100,10);
SM2:INTPART(Var5*100)/100;
Var6:=SUM(CLOSE*VOL*100,30)/SUM(VOL*100,30);
SM3:INTPART(Var6*100)/100;
Var8:=REF(LOW,1)/LOW;
Var9:=EMA(Var8,13)/Var8*CLOSE;
VarA:=EMA(Var9,21)*1.17;
VarB:=EMA(Var9,21)*0.955;
VarC:=EMA(HIGH,21)/HIGH*CLOSE;
警戒:EMA(VarC,21)*1.18;
价格:CLOSE;

通达信成本生命线主图指标公式

 

相关文章