在线检测未来函数

通达信多彩瀑布主图指标公式

来源:Internet,编辑:股旁网,2013-03-21

Aa1:=SUMBARS(VOL,CAPITAL);
AA:=(EMA(SUMBARS(V,CAPITAL)*0.1,3)+MA(SUMBARS(V,CAPITAL)*0.2,5)+MA(SUMBARS(V,CAPITAL)*0.3,8)+MA(SUMBARS(V,CAPITAL)*0.4,13))/4;
A1:=FORCAST(IF(CAPITAL>0,SUM(AMOUNT,AA)/SUM(V,AA)/100,EMA(C,3)),3);
Ax:EMA(A1,3),ColorCC00FF;
Bx:EMA(A1,6),Color9900FF;
Cx:EMA(A1,8),Color6633FF;
Dx:EMA(A1,11),Color0000FF;
Ex:EMA(A1,14),Color66FF00;
Fx:EMA(A1,17),Color66CC00;
Gx:EMA(A1,21),Color33CC00;
Hx:EMA(A1,24),Color009900;
Ix:EMA(A1,27),Color99FFFF;
Jx:EMA(A1,30),Color66FFFF;
Kx:EMA(A1,34),Color33FFFF;
Lx:EMA(A1,38),Color00FFFF;
Mx:EMA(A1,42),ColorFFFF00;
Nx:EMA(A1,46),ColorFF9966;
Ox:EMA(A1,50),ColorFF6600;
Px:EMA(A1,55),ColorFF0000;

通达信多彩瀑布主图指标公式

 

相关文章