在线检测未来函数

大智慧抄底先锋指标公式

来源:Internet,编辑:股旁网,2013-03-27

M:=1;N:=18;
Var2:=MA(CLOSE,N);
Var3:=(CLOSE-Var2)/Var2*100;
Var4:=MA(Var3,M);
升跌: Var4;
Var5:=BARSLAST(CROSS(-10,Var4)=1);
Var6:=BARSLAST(CROSS(Var4,10)=1);
Var7:=Var4<-10 AND Var5>=5;
Var8:=Var4>10 AND Var6>=5;
C1: IF(Var4<-10 AND Var5>=5,Var4,0),COLORWHITE;
C2: C1, COLORSTICK;
C3: IF(Var4>10 AND Var6>=5,Var4,0),COLORWHITE;
C4: C3, COLORSTICK;
D: 升跌>REF(升跌,1) AND Var7*25,COLORRED;

大智慧抄底先锋指标公式

 

相关文章