在线检测未来函数

通达信神奇线主图指标公式

来源:Internet,编辑:股旁网,2013-04-01

CCC:C,LINETHICK0;
M4M:=MA(C,3);
M2:=MA(C,2);
M5:=MA(C,5);
M7:=MA(C,7);
M13:=MA(C,13);
M10:=MA(C,10);
M20:=MA(C,20);
M25:=MA(C,25);
M30:=MA(C,30);
M60:=MA(C,60);
M90:=MA(C,90);
OOO:=(REF(L,1)+O*2)/3;
M4:=MIN(OOO,M4M);
BB0:=MIN(M2,M4);
B0:=MIN(M5,BB0);
B1:MIN(M7,M5);
B2:MIN(M10,B1);
B3:MIN(M13,B2);
B4:MIN(M20,B3);
B5:MIN(M25,B4);
B6:MIN(M30,B5);
S1:=MAX(M7,M5);
S2:=MAX(M10,S1);
S3:=MAX(M13,S2);
S4:=MAX(M20,S3);
S5:=MAX(M25,S4);
S6:=MAX(M30,S5);
S7:=MAX(M60,S6);
S8:=MAX(M90,S7);
DRAWICON(CROSS(C,B1) AND B6>REF(B6,1),L-0.01,1);
DRAWNUMBER(CROSS(C,B1) AND B6>REF(B6,1),L-0.04,OOO),COLORYELLOW;
DRAWNUMBER(ISLASTBAR=1,L-0.04,OOO),COLORYELLOW;
YFZ3:=IF(C>B6 AND B6>REF(B6,1),10,0);
STICKLINE(YFZ3=10 AND C<O,O-ABS(C-O)/4,C,1.5,0),COLORYELLOW;
STICKLINE(YFZ3=10 AND C>O,C-ABS(C-O)/4,O,1.5,0),COLORYELLOW;

通达信神奇线主图指标公式

 

相关文章