在线检测未来函数

同花顺进场就赚主图指标公式

来源:Internet,编辑:股旁网,2013-04-02

该指标买入提示较多,真正有价值的提示在低位发出买入提示; 同时从个股走势上看,股票处于止跌企稳时。

P13:MA(C,13),colorwhite;
止赢:P13*1.1,colorred;
短炒:P13*0.89,colorgreen;
反转:TROUGHBARS(2,15,1)<1,NODRAW,colorwhite;
DRAWICON(反转=1,短炒*0.95,1),colorred;
VAR1:=(C>REF(C,1) AND C>REF(C,2));
VARD:=(C<REF(C,1) AND C<REF(C,2));
VARE:=(REF(VARD,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARF:=(REF(VARE,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR10:=(REF(VARF,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR11:=(REF(VAR10,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR12:=(REF(VAR11,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR13:=(REF(VAR12,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR14:=(REF(VAR13,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR15:=(REF(VAR14,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR16:=(REF(VAR15,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR17:=(REF(VAR16,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR18:=(REF(VAR17,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
DRAWTEXT(VAR19=1,L*0.95,'买入'),colorred;
SP:=PEAKBARS(3,15,1)<10;
PD:=IF(SP=1,1,0);
DD:=PD>REF(PD,1);
DRAWTEXT(DD=1,H*1.05,'快逃'),COLOR00FF00;

同花顺进场就赚主图指标公式

 

相关文章