在线检测未来函数

通达信开合线王指标公式

来源:Internet,编辑:股旁网,2013-04-04

N:=18; N1:=34;
0,COLOR00AA00;
C1:(EMA(CLOSE,N)-EMA(CLOSE,N1))/EMA(CLOSE,N1)*100,COLORRED,LINETHICK2;
C2:(EMA(C,N1)-EMA(C,N))/EMA(C,N)*100,COLORFF9900;
Z1:=(C1-C2),COLORFF00FF;
趋势线:Z1;
Z2:=MA(Z1,3),COLORYELLOW;
STICKLINE( Z1>Z2,Z1,Z2,3,0 ),COLORWHITE,LINETHICK3;
STICKLINE( Z1<Z2,Z1,Z2,3,0 ),COLORFF9900,LINETHICK3;
STICKLINE( C1>REF(C1,1),C1,0,2,0 ),COLORRED,LINETHICK1;
1;

通达信开合线王指标公式

 

相关文章