在线检测未来函数

通达信混沌量能指标公式

来源:Internet,编辑:股旁网,2013-04-11

N:=5;
D1:=REF(HIGH,N);
D2:=(D1 = HHV(HIGH,((2 * N) + 1)));
D3:=FILTER(D2,N);
D4:=BACKSET(D3,(N + 1));
HD:=FILTER(D4,N);
D5:=REF(LOW,N);
D6:=(D5 = LLV(LOW,((2 * N) + 1)));
D7:=FILTER(D6,N);
D8:=BACKSET(D7,(N + 1));
LD:=FILTER(D8,N);
V1:=IF((CLOSE > OPEN),VOL,0);
V2:=IF((CLOSE < OPEN),VOL,0);
A1:=BARSLAST(LD);
A2:=BARSLAST(HD);
下跌量能:IF((A2 > A1),(SUM(V2,A2) - SUM(V2,A1)),0);
上涨量能:IF((A2 > A1),SUM(V1,A1),0);

通达信混沌量能指标公式

 

相关文章