在线检测未来函数

通达信极品绝底+选股指标公式

来源:Internet,编辑:股旁网,2013-04-21

均线82:=REF(C,1)/REF(C,2)<=0.93
AND BETWEEN(C/REF(C,1),1.03,0.97)
AND CLOSE/REF(CLOSE,8)<=0.8
AND BETWEEN(REF(C,2)/REF(C,3),1.04,0.96)
AND BETWEEN(REF(C,3)/REF(C,4),1.04,0.96),LINETHICK0,COLORYELLOW;
STICKLINE(均线82,0,20,1,0),COLORRED;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★<--极品绝底'),COLORRED, LINETHICK2;
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,15,'买底'),COLORRED;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,80,100,3,0),COLORGREEN;
DRAWTEXT(FILTER(VAR7,5)=1,99,'逃命'),LINETHICK3 ,COLORYELLOW;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,1,0) ;
90 ;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升:FILTER(LS,28)*100,COLORRED;
GJ:=AMOUNT/VOL/100;
MA5:MA(GJ,5),COLORRED;
MA13:MA(GJ,13);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(CLOSE,120);
AA:=CROSS(MA(C,5),MA(C,20))AND CROSS(MA(C,5),MA(C,30))AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10)AND CROSS(MA(C,10),MA(C,30))AND MA(C,30)>MA(C,20)AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5)AND CROSS(MA(C,5),MA(C,20))AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1)AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5)AND CROSS(MA(C,5),MA(C,10))AND MA(C,10)>MA(C,60)AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,' 私募秘进'),COLORYELLOW;
STICKLINE(FF1,H,L,0.5,0),COLORMAGENTA;
STICKLINE(FF1,O,C,7,0),COLORMAGENTA;
REFLINE: -15, {0}, {20}, {40}, {60};
V2G:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3G:=(MA(VOL,2) / MA(VOL,10));
V4G:=(VOL / CAPITAL);
A1G:=((((0.0068 * V2G) - (0.0072 * V3G)) - (0.5676 * V4G)) - 0.0105);
A2G:=((((0.0015 * V2G) - (0.0124 * V3G)) + (1.7461 * V4G)) - 0.0074);
{A3G:=((((0 - (0.0003 * V2G)) + (0.047 * V3G)) - (0.5734 * V4G)) - 0.0549);}
暴涨点C:((((0 - (12.2401 * A1G)) - (1 * A2G)) + 0.321) < 0)*110,COLORRED,LINETHICK3;

{
选股公式:

C-O>=0 AND O/L>1.05 AND L<=LLV(L,20);
}

通达信极品绝底+选股指标公式

 

相关文章