在线检测未来函数

通达信明日买卖点主图指标公式

来源:Internet,编辑:股旁网,2013-04-22

N:=33;
重心:(H+L+3*C+O)/6,NODRAW;
STICKLINE(重心>0,重心,重心*1.001,0.1,0),COLORLIRED;
重心转向:重心>REF(重心,1) AND REF(重心,1)<REF(重心,2),NODRAW;
STICKLINE(重心转向,L,MAX(C,O),0.1,0),COLORYELLOW;
STICKLINE(重心转向,L,L*1.001,2,0),COLORYELLOW;
高:=EMA(H/REF(CLOSE,1),N)*C,COLORCYAN,DOTLINE;
低:=EMA(L/REF(CLOSE,1),N)*C,COLORRED,DOTLINE;
卖:IF(CURRBARSCOUNT=1,高,DRAWNULL),COLORLIRED;
买:IF(CURRBARSCOUNT=1,低,DRAWNULL),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,卖,'_____'),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=1,买,'_____'),COLORYELLOW;
DRAWNUMBER(CURRBARSCOUNT=1,卖*1.01,卖),COLORLIRED;
DRAWNUMBER(CURRBARSCOUNT=1,买*1.01,买),COLORYELLOW;

通达信明日买卖点主图指标公式

 

相关文章