在线检测未来函数

通达信突破牛股主图指标公式

来源:Internet,编辑:股旁网,2013-05-12

MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;
MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;
PL1:=(((CLOSE - MA54) / MA54) < 0.1);
PL2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
DRAWTEXT(平台突破,L,'突破★牛股'),COLORFFCC00;
{水平线}
A:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
AC:=BARSLAST(A);
DRAWLINE(A AND CURRBARSCOUNT<=120,L,ISLASTBAR,
REF(L,AC),1),COLORGREEN,LINETHICK2;

通达信突破牛股主图指标公式

 

相关文章