在线检测未来函数

通达信云端KDJ成交量指标公式

来源:Internet,编辑:股旁网,2013-05-12

说明:对做大波段的人来说,一般当月KDJ值在低位时逐步进场吸纳;主力平时运作时偏重周KDJ所处的位置,对中线波段的循环高低点作出研判结果,所以往往出现单边式造成日KDJ的屡屡钝化现象;日KDJ对股价变化方向反应极为敏感,是日常买卖进出的重要方法;对于做小波段的短线客来说,30分钟和60分钟KDJ又是重要的参考指标;对于已指定买卖计划即刻下单的投资者,5分钟和15分钟KDJ可以提供最佳的进出时间,KDJ结合成交量指标一起观察,节约版面,实战操作起来清晰明了;

DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,'11',0);
{VOL}
AA:=V/CONST(HHV(V,90))*100;
买:STICKLINE(C>=O,AA+50,50,2,1),COLORRED;
STICKLINE(C<O OR(C=O AND C<REF(C,1)) ,AA+50,50,2,1),COLORLIGREEN;
{KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D,COLORRED;
DRAWBAND(K,RGB(139,10,10),D,RGB(0,100,0));
IF(K<D,K,DRAWNULL),COLORAA9900,LINETHICK1;
IF(K<D,D,DRAWNULL),COLORAA9900,LINETHICK1;
IF(K>D,K,DRAWNULL),COLOR0099AA,LINETHICK1;
IF(K>D,D,DRAWNULL),COLOR0099AA,LINETHICK1;
VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/7;
VAR5:=MA(VAR4,1);
预警:STICKLINE(VAR5<=-8,68,50,1,0),COLORYELLOW;
底部准备: IF(VAR5<-8,75,50),LINETHICK1,COLORCYAN;
底部预警: IF(VAR5<-8,82,50),LINETHICK1,COLORMAGENTA;
DRAWTEXT(预警,(VAR5<-8,100),'关'),COLORRED;
DRAWTEXT(预警,(VAR5<-8,88),'注'),COLORRED;

通达信云端KDJ成交量指标公式

 

相关文章