在线检测未来函数

通达信冠军一号主图指标公式

来源:Internet,编辑:股旁网,2013-05-13

长线启动点:(MA(C,188)),COLORGREEN,LINETHICK2;
D90H1:EMA(长线启动点,90),CIRCLEDOT,COLORGRAY,LINETHICK4;
LC:=REF(CLOSE,1);
RS1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
起步:IF((RS1 >58),长线启动点,DRAWNULL),,COLORRED,LINETHICK2;
C2:=REF(C,1),NODRAW;
涨停:=REF(C,1)*1.1-C<0.01 AND H=C,NODRAW;
STICKLINE(涨停,OPEN,CLOSE,0001,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORRED;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2) AND L=C,1,0),NODRAW;
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORBLUE;

通达信冠军一号主图指标公式

 

相关文章