在线检测未来函数

通达信挖坑极品底指标公式

来源:Internet,编辑:股旁网,2013-06-08

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
XG1:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;
SR1:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
SR4:=CROSS(SR1,-5);
SR5:=CROSS(SR1,-8);
SR7:=SR4 OR SR5;
极品底:SR7 AND FILTER(SR7,5) AND XG1,COLORGREEN;
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
TJ:=MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)
*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)
*100/10),3),30)*2)/2,0),3);
挖坑:REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1),COLORMAGENTA;

通达信挖坑极品底指标公式

 

相关文章