在线检测未来函数

通达信S理论超强信号组指标公式

来源:Internet,编辑:股旁网,2013-06-19

A:=H>REF(H,1);
B:=L>REF(L,1);
多参考:IF(COUNT(A,4)=1 AND COUNT(B,9)=1,1.5,0);
D:=H<REF(H,1);
E:=L<REF(L,1);
空参考:IF(COUNT(D,9)=1 AND COUNT(E,4)=1,1.5,0);
BIAS:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*10;
三阴一阳:(REF(DOWNNDAY(CLOSE,3),1) AND C>REF(C,1) AND BIAS>=REF(BIAS,1)),COLORYELLOW;
三阳一阴:(REF(UPNDAY(CLOSE,3),1) AND C<REF(C,1) AND BIAS<REF(BIAS,1)),COLORMAGENTA;
AA:=(H+L+C)/3;
NH:=AA*2-REF(L,2);
NL:=AA*2-REF(H,2);
AH:=AA+(REF(H,2)-REF(L,2));
AL:=AA-(REF(H,2)-REF(L,2));
卖出点S:CROSS(NL,AH);
买进点B:CROSS(NH,AL),COLORLIBLUE;
UP参考技术:(空参考+三阳一阴+买进点B),COLORRED,LINETHICK1;
DOWN参考技术:(多参考+三阴一阳+卖出点S),COLORGREEN,LINETHICK1;

通达信S理论超强信号组指标公式

 

相关文章