在线检测未来函数

大智慧战必胜指标公式

来源:Internet,编辑:股旁网,2013-07-05

TDvar1:=INDEXV*INDEXC;
TDvar2:=EMA(TDvar1,5)/EMA(INDEXV,5);
TDvar3:=(INDEXC-TDvar2)/TDvar2*100;
TDvar4:=TDvar3<=-1.5 AND TDvar3>-100;
TDvar5:=SUM(TDvar4>0,18)/SUM(TDvar4=0,18);
TDvar6:=TDvar5<2 AND TDvar5>=0.5;
TDvar7:=(LOW+HIGH+CLOSE)/3;
TDvar8:=(TDvar7-MA(TDvar7,16))/(0.015*AVEDEV(TDvar7,16));
TDvar9:=EMA(TDvar8,3);
TDvarA:=(HIGH+LOW+CLOSE)/3;
TDvarB:=SUM(MAX(0,HIGH-REF(TDvarA,1)),26)/SUM(MAX(0,REF(TDvarA,1)-LOW),26)*100;
TDvarC:=REF(MA(TDvarB,3),2.2);
TDvarD:=REF(MA(TDvarB,13),6.2);
TDvarE:=REF(MA(TDvarB,89),36.6);
TDvarF:=CROSS(TDvarC,TDvarB) AND TDvarB>185;
抄底极品:TDvar6 AND CROSS(TDvar8,TDvar9),STICK3D,COLORRED;
逃顶极品:TDvarF;

大智慧战必胜指标公式

 

相关文章