在线检测未来函数

通达信秋香送茶指标公式

来源:Internet,编辑:股旁网,2013-07-06

VAR2:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
D20:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(D20,5);
JJ20:=3*D20-2*VAR4;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,8);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
AA:VAR9,COLORRED,POINTDOT;
空:=EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLOR00FF00;
STICKLINE(VAR9>VARA,VAR9,VARA,3,0),COLORFF33FF;
STICKLINE(VAR9<=VARA,VAR9,VARA,3,0),COLORFFCC00;
STICKLINE((LLV(JJ20,5)<5 OR AA<15) AND D20<20 AND (C=LLV(C,10) OR L=LLV(L,10)),
23,5,1,0),COLOR00CCFF;
STICKLINE((LLV(JJ20,5)<5 OR AA<15) AND D20<20 AND (C=LLV(C,10) OR L=LLV(L,10)),
8,5,1,0),COLORFFFFFF;
STICKLINE((LLV(JJ20,5)<5 OR AA<15) AND D20<20 AND (C=LLV(C,10) OR L=LLV(L,10)),
17,15,1,0),COLOR0000FF;
STICKLINE((LLV(JJ20,5)<5 OR AA<15) AND D20<20 AND (C=LLV(C,10) OR L=LLV(L,10)),
30,26,1,0),COLOR6666FF;
STICKLINE(((HHV(JJ20,5)>95 AND D20>80) OR AA>80) AND (C=HHV(C,10) OR H=HHV(H,10)),
88,70,1,0),COLOR00FF00;
STICKLINE(((HHV(JJ20,5)>95 AND D20>80) OR AA>80) AND (C=HHV(C,10) OR H=HHV(H,10)),
93,90,1,0),COLORFFFF00;
STICKLINE(((HHV(JJ20,5)>95 AND D20>80) OR AA>80) AND (C=HHV(C,10) OR H=HHV(H,10)),
82,80,1,0),COLOR999900;
STICKLINE(((HHV(JJ20,5)>95 AND D20>80) OR AA>80) AND (C=HHV(C,10) OR H=HHV(H,10)),
71,68,1,0),COLORFFFFFF;
秋香送茶:IF(AA=AA,0,0),COLOR00CCFF;
唐伯虎卖身:IF(AA=AA,0,0),COLOR00FF00;
红色持股:IF(AA=AA,0,0),COLORFF33FF;
蓝色持币:IF(AA=AA,0,0),COLORFFCC00;

通达信秋香送茶指标公式

 

相关文章