在线检测未来函数

通达信魔彩成交指标公式

来源:Internet,编辑:股旁网,2013-07-09

获利盘:WINNER(CLOSE)*100 COLORRED;
成交量:=VOL*100;
换手率:VOL*100/CAPITAL, POINTDOT;
流通盘: IF(VOL > 0,CAPITAL/100,0);
资金: AMOUNT/INDEXA*100;
MA1: MA(VOL*100,5), , COLORFF3399;
MA2: MA(VOL*100,10), , COLORYELLOW;
VAR1:=HHV(VOL,100);
VAR2:=MA(CLOSE,130);
VAR3:=REF(VAR2,2);
VAR4:=HHV(VOL,30)*80;
VAR5:=REF(CLOSE,1);
STICKLINE(CLOSE>=VAR5,0,成交量*1,6,0), , COLOR0000FF;
STICKLINE(CLOSE>=VAR5,0,MIN(REF(VOL,1),VOL)*100,6,0), , COLOR00FFFF;
STICKLINE(CLOSE < VAR5,0,成交量*1,6,0), , COLORCCCC00;
STICKLINE(CLOSE < VAR5,0,MIN(REF(VOL,1),VOL)*100,6,0), ,COLORCC0000;
DRAWTEXT(LLV(VOL,100)=VOL AND VAR2 > VAR3,VAR1*50,''), , COLORYELLOW;
DRAWTEXT(LLV(VOL,100)=VOL AND VAR2 > VAR3 AND LLV(CLOSE,100)=CLOSE,VAR1*50,''), , COLORRED;
DRAWTEXT(VOL > 2*MA(VOL,5) AND NOT(VOL>=VAR1),VAR4,'!'),COLORGREEN;
DRAWTEXT(VOL>=VAR1,VAR4*0.5,''),COLOR0066FF;

通达信魔彩成交指标公式

 

相关文章