在线检测未来函数

飞狐探索攻击指标公式

来源:Internet,编辑:股旁网,2013-07-14

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
多头:(3*K0-2*D),COLORRED,LINETHICK2;
多势:MA(多头,2),COLORBLUE,LINETHICK2;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
能量: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORF00FF0,LINETHICK2;
动量: EMA(0.667*REF(能量,1)+0.333*能量,1),COLOR00FF00,LINETHICK2;
SJ:=3*能量-2*动量;{股票公式}
平衡:50,POINTDOT,COLORFF9999,linethick2;
风险:70,POINTDOT,COLORf0f000,LINETHICK2;
卖出:90,COLORWHITE,LINETHICK1;
底部:SJ<20,COLOR00AA00;
攻击:IF(底部,0,20),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(多头,能量) AND 50>多头 ,多头-1,'买'),COLORYELLOW,linethick2;
DRAWTEXT(CROSS(多势,多头) AND 多头>50,多头+6,'卖'),COLOR00FF00,linethick2;
DRAWTEXT(CROSS(卖出,多头) AND 多头>风险,多头+18,'逃'),COLORFFFF00,linethick2;
DRAWTEXT(CROSS(多头,攻击) AND 多头>能量,多头-15,'短追'),COLORWHITE,linethick2;
DRAWTEXT(CROSS(多头,多势) AND 60>多头 ,多头-1,'买入'),COLORWHITE,linethick2;

飞狐探索攻击指标公式

 

相关文章