在线检测未来函数

大智慧冲天炮主图指标公式

来源:Internet,编辑:股旁网,2013-07-20

M3:MA(CLOSE,3);M13:MA(CLOSE,13);
M34:MA(CLOSE,34);
x:=barslast(ref(cross(c,ma(c,120)),1)) and cross(ma(c,20),ma(c,120));
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,1 ,0 ),COLORRED;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,5 ,0 ),COLORRED;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,5 ,1 ),COLORRED;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,1 ,0 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,5 ,0 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,5 ,1 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,1 ,0 ),COLORFF0000;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,5 ,0 ),COLORFF0000;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,5 ,1 ),COLORFF0000;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,1 ,0 ),COLORFF00FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,5 ,0 ),COLORFF00FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,5 ,1 ),COLORFF00FF;
DRAWTEXT(x,ma(c,120)-0.13,'牛股'),linethick3,colorwhite;

大智慧冲天炮主图指标公式

 

相关文章