在线检测未来函数

大智慧顶底一路主图指标公式

来源:Internet,编辑:股旁网,2013-07-21

持股线:=MA(C,5);
PARTLINE(持股线,MA(C,3)>持股线,RGB(255,0,0),MA(C,3)<持股线,RGB(0,255,0)),LINETHICK2;
GTYX:=HIGH/CLOSE<1.03
AND OPEN<=REF(HIGH,1)
AND HIGH>REF(HIGH,1)
AND CLOSE/OPEN>1.035;
DRAWTEXT(GTYX,HIGH,'强') ,COLORFF9900;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
顶:IF(T1,A,A),COLORYELLOW,linethick1,POINTDOT;
底:IF(T2,Z,Z),COLORWHITE,linethick1,POINTDOT;

大智慧顶底一路主图指标公式

 

相关文章